Till senaste kommentaren
Kommentaren du söker har flyttats till en ny diskussion, eller är borttagen.

Inget användarnamn angivet när jag ska öppna BL Administration

Jag har laddat ner Agent, men när jag ska öppna BL Administration från Byråstöd, kommer en ruta upp, där det står:

Inloggning BL Administration
Inget användarnamn angivet!

Har inga problem med att öppna de andra BL programmen.

Hur ska jag göra då?
Ingela Rapportera olämpligt innehåll

Kommentarer

  • Hej!

    Det man behöver göra då är att skriva in sitt användarnamn för Byråstödet i BLA under Arkiv - Systemunderhåll - Användare
    Där markerar du ditt namn och klickar på Redigera. Under BL-konto i rutan Anv.namn skriver du in det användarnamn som du har när du loggar in i Byråstöd.
    Lösenord behöver ej anges i dagsläget.

    Varmt välkommen att återkomma om du har ytterligare frågor eller funderingar!
    Sandra Support
  • Har gjort ovanstående, men får upp samma ruta igen.
    Ingela
  • Då är det troligtvis följande:
    1. Användarnamnet är skifteskänsligt, alltså behöver skrivas med stora eller små bokstäver enligt hur det är skapat från början.
    2. BL Agenten är en gammal version: Avinstallera den via kontrollpanelen - Program och funktioner, starta sedan om datorn. Sedan kan du gå in i Byråstödet och klicka på kugghjulet uppe till höger och gå på fliken Systemuppgifter. Där kan du ladda hem den senaste versionen av BL Agent och installera den.
    3. Sist men inte minst så behöver ditt BLA vara uppdaterat till senaste versionen. Den hämtar du hem via fliken hjälp och sedan Hämta ny version.
    Sandra Support

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.

Jag har tagit del av policyn för personuppgifter och innehåll.